407 Proxy Authentication Required

Amazon S3 upload add-on.

407 Proxy Authentication Required

Postby gaeltech » Wed Nov 14, 2012 3:30 pm

Hi,

I have a customer getting a 407 error due to their proxy when trying to use the JS3Upload. I've set the authentication parameter to auto but they are not prompted and still receive the same error. Can you confirm if this setting should work in this situation or if any additional configuration is required?

Thanks.
gaeltech
 
Posts: 5
Joined: Fri Oct 21, 2011 10:40 am

Re: 407 Proxy Authentication Required

Postby support » Mon Nov 26, 2012 8:06 am

Try to add:
<PARAM NAME="authentication" VALUE="auto">
User avatar
support
 
Posts: 1501
Joined: Sun Jan 27, 2008 6:19 pm

Re: 407 Proxy Authentication Required

Postby gaeltech » Wed Mar 13, 2013 4:08 pm

support wrote:Try to add:
<PARAM NAME="authentication" VALUE="auto">


I already have this set in the JS file:

document.writeln('<PARAM NAME="authentication" VALUE="auto">');

Should there be a prompt for credentials where required?
gaeltech
 
Posts: 5
Joined: Fri Oct 21, 2011 10:40 am

Re: 407 Proxy Authentication Required

Postby support » Sun Mar 17, 2013 4:48 pm

Yes, this option will display authentication pop-up when required. Are you sure you've this parameter twice for cross browser support?
User avatar
support
 
Posts: 1501
Joined: Sun Jan 27, 2008 6:19 pm

Re: 407 Proxy Authentication Required

Postby gaeltech » Fri May 31, 2013 2:08 pm

Yes, I have both:

document.writeln('<PARAM NAME="authentication" VALUE="auto">');

and

document.writeln('<PARAM NAME="authentication" VALUE="auto">');

specified in the applet_s3_multipart.js
gaeltech
 
Posts: 5
Joined: Fri Oct 21, 2011 10:40 am


Return to JS3Upload



cron

Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.