JFileupload no longer working.

Upload core product.
Post Reply
Posts: 7
Joined: Fri Apr 25, 2014 9:34 pm

JFileupload no longer working.

Post by t.montour »

So we are using JfileUpload with JIS3upload. We had 3.2 installed and had a user call in saying the uploader stopped working.

So I asked which browser they were using and was told firefox, which was working fine but looks like Chrome and firefox do not like java any longer.

So I tried to update to 3.5 to see if it fixes the issue. Nope neither browser even loads the app.
So tried your samples here http://www.jfileupload.com/products/dem ... _http.html and none of them work in either browser.

IE works fine for now. Safari loads the app but I get this error everytime Conf - java.io.FileNotFoundException: /Users/xxxx/jfileupload.ini (Operation not permitted) which I'm not even sure what this file is.

we were planning on upgrading to Html5 at some point just not this soon since we have other project going on.

does anyone have any suggestions for a fix at lease for Safari? That way our mac users would have a way while we put in a fix for the system?

User avatar
Posts: 1503
Joined: Sun Jan 27, 2008 6:19 pm

Re: JFileupload no longer working.

Post by support »

It looks both Safari and Firefox are dropping Applet support. The only alternative is Java Web on HTML5.

Post Reply